[ALERT] NEW EXIM INTERNET MAILER FLAW PATCH RELEASED

Submitted by irteam on Thu, 10/03/2019 - 08:25

Background
EXIM has released a security update EXIM version 4.92.3(CVE-2019-16928) to address the flaw in exim mail servers which is an open-source message transfer agent (MTA) for use on Unix Systems connected to the internet. This exploitation could allow a remote attacker to simply crash or potentially execute malicious code on targeted servers.
 

Affected System
All versions 4.92 up to and including 4.92.2
 

Recommendations
System administrators which managing Exim internet mailer are recommended to update to the latest version 4.92.3 immediately.